Jump to content

Problems with scheduled backups


toosubtle

Recommended Posts

I cannot get Retrospect to do scheduled backups to a NAS box (an Infrant ReadyNAS NV+). I can manually run the scripts just fine. When it runs automatically, I get an error -1101 (file/directory not found). Any suggestions to get this running?

 

I've tried the following with no success (same error):

- disabling idle-timeouts on the readynas via the add-on listed on their the forums.

- running a batch file that does a dir of the backup set on the readynas 1 minute before the scheduled backups. (it dumps the result to a log and the results look fine).

 

Note: I can manually run the Retrospect script and it works fine. The only problem is when it runs automatically. (I do not leave the app open all the time; I let it auto-launch).

 

Setup:

ReadyNAS NV+

Retrospect 7.5 - win (bundled with readynas)

Link to comment
Share on other sites

Two things you can try:

 

1. Set Retrospect to run as a specified user: Go to Configure>Preferences>Execution>Security and enter your information.

 

2. Set a login to the NAS volume: Go Configure>Volumes, right click on the volume, choose Login As and enter your information. If you are on a domain, make sure you enter your information as DOMAINNAME\USERNAME.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...