Jump to content

Retrospect will no longer back up after Panther install


Recommended Posts

I upgraded to Panther over the weekend. Ever since, Retrospect "insists" that I have no files to back up. I know that there are lots -- my son is home from college for Thanksgiving and loaded almost a GB of music files onto the machine.

 

Whenever I try to run my "Backup User Directories" script, I get what looks like the box saying that the scan is being done -- it flashes up very quickly, then seems to jump to another location on the screen, then closes. I then get a box saying that no files needed to be backed up.

 

This is a file backup into a backup set on an external Firewire drive (not Firewire 800 -- it's a LaCie d2 80 GB). It was working fine for weeks, until the upgrade. I tried running the script manually (from the "Run" menu in Retrospect, rather than from the run document I usually use) with the same result. Then I tried doing a new media backup -- same result. Then I tried just doing an immediate backup to the existing backup set -- same result again. Finally I tried double-clicking on the catalog file, and found that it says there is only one snapshot in the file -- that doesn't sound right since I have been backing up into this backup set for some weeks.

 

I have a 17" iMac running OS X 10.3.1. I haven't tried just starting over, and hope I don't have to!

Link to comment
Share on other sites

I am using both subvolumes and selectors (the specific selector is all but cache files; the subvolume I am backing up is my entire /Users directory).

 

But the point is that this is an automated script that I have been using for months -- I have been through three "new media" backups with it, with never a hitch until now. I always used it by just clicking on a run document I have in my dock, except when I want to do the new media backup, when I run it from the "Run" menu in Retrospect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...