Jump to content

Retrospect Claims DVD-RAM media locked (MAC)


Recommended Posts

I just upgraded to version 6.1 and felt dread.

 

My system is OS 10.2.8 G4 with a DVD-RAM internal (atapi A110 Matshita). It only uses Type I.

 

I had to configure it as brand new because on upgrading I mistakenly hit default when asked about earlier settings. No big deal, just a bit of wasted time.

 

Everything looked fine until I tried a backup run. Retrospect said that the media was locked. I ejected and checked and it was NOT locked. Indeed the media was not new and had data but it was not locked. I tried a number of times with the same result with different DVD-RAM tapes.

 

This reminds me of the problem we had with version 5.0 which was eventually fixed by 5.1. It is not the same problem but it seems that DVD-RAM users.

 

Has anyone any idea what is happening and what I can do to resolve the problem?? Would appreciate the help.

Link to comment
Share on other sites

  • 2 weeks later...

I just got help from Tech Support. It was my bad!

 

I was using media that had data from my V 5.1 backups. I thought that would be dealt with by a "recycle" backup....wrong! Recycle works only within the same version so I was told.

 

The problem was resolved when I erased the media first with Disk Utility and then ran Retrospect 6.1. At that time, Retro indicated that the "content unintelligible" instead of as was the issue "media write protected". Thus I was able to erase the media once again under Retrospect because the option was now available in the side menu.

 

I ran a simple backup and it worked perfectly.

 

Thank you Tech Support!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...