Jump to content

Retrospect not doing DVD backup


Recommended Posts

I have repeatedly tried to make a backup of a project that I have that is 86 Gb. I am trying to make a DVD backup set so I can off it from my hard drives. It should be about 21 discs. Everytime it gets a few disks into the process (5-6) it starts burning discs with 1 Gb of info and then asking for the next one. I am using a G4 Dual 1Gb with OSX 10.4.3 and the Superdrive inside. It is a Hitachi-LG DVD-RW (5.12). I am using Maxell DVD-RPW media. I have also gotten the -203 hardware error. Now I have read that DVD- does not work as well as DVD+. I have multiple systems that I have tried this on all wioth some problem and all of them are G4's or G5's with DVD-RW recorders.

 

So here are my questions. Does Retrospect work on a Mac with Tiger? If my drive is supposedly unsipported why does the site say it is and why does it show up bold in the device status box? What can I do to make this thing happen? Finally why would retrospect start using only 1Gb of a DVD, and I have put new ones in so it does it and then starts doing them all as 1Gb?

 

Thank you,

Yessian Music

Link to comment
Share on other sites

"Hitachi-LG DVD-RW"

 

I'm having great problem with that kind of drive myself. EXACTLY which model do you have? Which firmware?

 

(My firmware is too old and no updater is available, so I gave up and bought an external drive.)

 

 

 

Which Retrospect version are you running?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...