Jump to content

Unable to restore from DVD+R mac, Retrospect Version 15.6.1 (105)

Recommended Posts

Hi All! 

Thank you for any ideas you may have!

Retrospect Version 15.6.1 (105)
Macpro 2012 OS 10.12.6 (recently put in an SDD boot drive and updated from 10.11 to 10.12. I cloned the 10.11 with carbon copy cloner to an SSD then updated the OS. 

I have an old DVD set called ''SFA2''. I now have a raid drive that uses SFA3 and another drive for SAFE that I use for backup. 

Im trying to restore a 2013 client backup project. I have the SFA2 catalog in RET and have restored from this set before, but not for quite a while. I just did a ''Create CD config'' on the same DVD/CD writer Iv used for many years. Thinking maybe the new boot drive saw it as another device. Did not help. 

Im attaching the screen shot of the error in RET I get when trying to ''eject'' a DVD in the ''status needs media''window. So i see something is not right there. RET wont seem to read the DVD after i put it into the DVD device. It just says ''needs media''. So I think my issue is RET not reading the media in that drive. i do have another CD/DVD writer internal device which I tried first, that had the same outcome, fail. The external CDR drive is connected via firewire and Iv used it for many years with success. 

Here's the notes in the activity log: (the media RET asked for was ''SFA2- cd 197")
 Restore using Restore Assistant - 3/16/22, 3:06 PM at 3/16/22, 3:07:36 PM (Activity Thread 1)
    To volume SFA Indigo...
    Warning: volume SFA Indigo has the "Ignore ownership" setting enabled.
    Note: OS X System Integrity Protection may prevent the restoration of protected files and folders to SFA Indigo.
    -  3/16/22 3:07:36 PM: Restoring from sfa2, Snapshot pat glodis 102513, 1/9/14 1:07:21 PM
    3/16/22 3:07:39 PM: Selector "All Files" was used to select 81 files out of 81.
    3/16/22 3:07:41 PM: Finished matching
    3/16/22 3:07:42 PM: Finished scanning

 Reported missing by user: "42-sfa2"
    3/16/22 3:30:53 PM: Execution stopped by operator
    Remaining: 80 files, 803.9 MB
    Completed: 0 files, 0 B
    Performance: 0 MB/minute
    Duration: 00:23:16 (00:23:13 idle/loading/preparing)


Im thinking because I cloned my boot drive to a new SSD maybe RET is playing nice? 

Im not sure what to do next. Any ideas, without jeopardizing the use of my RET backup system I now use with the RAID drive are appreciated! 

Here's the pict on box: https://www.dropbox.com/s/sasii3yvoiscnxm/Screen Shot 2022-03-16 at 3.09.35 PM.png?dl=0

Thank you tons!

Brad Pierce

Link to comment
Share on other sites

More info:
I tried booting from my Mac OS 10.11 drive: In RET I noticed, in ''storage devices'' in mac os 10.11, both CDR drives have a karrot to the left to see what cd is inserted. On the RET on the mac os 10.12 boot drive, the karrot does not appear. So RET is not seeing the CDR drives. hmmmm....
I do remember opening a pref file and making RET use optical media. As I think RET had stopped using optical at some point. That pref file would be on the boot drive I would think so even the new boot drive would have the prefs set to use optical media, yes?

Is this version of RET compato with mac os 10.12?? Maybe thats my issue. Im not sure where to look for that compato info... hmmmm...

On restoring from SFA2 at the end of restore I got errors: Ill attach a txt file with those errors. 

Indigo is a mech external firewire drive I use for clients, I had picked that drive to restore to. 
It looks like I have errors on the DVD media or RET couldnt talk to the destination drive Indigo. ??




glodis restore notes from RET on mac os 10.11.txt

Screen Shot 2022-03-16 at 4.00.26 PM.png

Link to comment
Share on other sites

Retrospect actually stopped *officially* supporting optical drives way back in version 8 or something! But, as far I know, the instructions for enabling optical device support are still valid.

OS compatibility info for RS v15 is here.

Yes, the file that needs editing is in the Library folder of the boot drive, which might explain why you are seeing the disclosure triangle in OS 10.11 but not 10.12 -- I'd have thought that CCC would have copied *everything*, but maybe not.

  • Thanks 1
Link to comment
Share on other sites

Hey Nigel, Thank you for your reply, very helpful indeed!

So the ini file was NOT set to use optical. I think there's a good chance with RET 15 I never edited the ini file. Because I had moved on to mechanical drives before all this. On the mac OS 10.11 boot I may not have used optical either. Thats the clone source I used to go to OS 10.12. (I never reuse a boot OS version, I always get a new drive when updating major stuff like OS's. I think the last OS was 10.8.6 for using DVD backup. 

So now Im on to the new ini file.

And that you said ''stopped supporting optical'' did jog my memory a bit. Very helpful now that Im old LOL...

Ill report my findings so it may help others...

Brad P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...