Jump to content

Volume on client shows tilde and unavailable

Recommended Posts

Retrospect 16.5.1 

Suddenly, a volume on a retrospect client has become unavailable or 'busy'. On the client machine the volume appears as normal and is fully accessible. Selecting the volume and clicking remove doesn't work – is that because I can only remove the client and not a particular volume. Have resisted removing the client as unsure whether I would have to rebuild all scripts etc. Have tried switching the client control panel off and on, with no effect

Any ideas?

Link to comment
Share on other sites

  • 3 weeks later...

By any chance has the volume been erased but left with the same name? Is it, perhaps, a different actual volume but with the same name?

IIRC Retrospect uses the volume ID to "register" the volume, not the name, so it might be that something's changed...

What OS is the client running? RS v16.5.1 isn't fully compatible with Big Sur or Monterey because of changes to how Full Disk Access works -- you may have fallen foul of that.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for your reply. The client is running Mojave 10.14.6 and the server is 10.12.6. In the end I removed and reinstalled the client software which cleared that problem but now the Console shows duplicates of all volumes on one client (as in screenshot). Why? and what id the safest way to remove them as the daily backups are taking forever as Retrospect scans each volume in the list – although it seems to back up only the fist occurrence





Screenshot 2022-03-18 at 17.42.10.png

Screenshot 2022-03-18 at 17.41.25.png

Link to comment
Share on other sites

Have you tried changing the "Back up:" selection on the "Options" from "All Volumes" to "Selected Volumes" and ticking only the ones you want to back up (assuming that only show one entry per volume, of course!)?

It's not something I've come across but, IIRC, there have been other mentions on the Forum of APFS volumes showing up multiple times. A good search might find something useful.

And if Instant Scan is turned on on the client -- turn if off. Not only is it a CPU hog, it doesn't work with APFS anyway. It may or may not help, but Instant Scan gets blamed for all kinds of nonsense and I see no reason to stop now...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...