Jump to content

Retrospect 15 and block backup

Recommended Posts

I've recently upgraded Retro to v.15. I've installed a Retro client on an Exchange 2016 server. It has discovered all the DB and I have done the first bk. 
I've setted up an incremental level block backup. I'm at the third backup but no trace of incremental bk.
I've started the bk on friday, I've done a manual bk in the morning, the planned backups have worked only on Saturday, it has failed on friday night and on sunday night with "no volume" errors.
Today I've tried to launch a manual bk and it is working without a problem right now... This randomized behaviour of Retro makes me crazy... 


Link to comment
Share on other sites

Hi David,
the volume error is a random error. Today it works without a problem.

But I really interested in incremental block backup. I opened a ticket to the support and the answer was "wait for 2/3 bakcups". This is my fourth backup but no trace of incremental block option...

Really frustrated...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...