Jump to content

Retrospect 11.5 on Windows 10 stopped recognizing LT0-5 drive


Recommended Posts



I have had a problem of my LTO-5 drive not showing up in Retrospect for months.


I have an External Ultrium 3000 LTO-5 drive connected via an LSI 9200-8e SAS adapter to an HP Z620 Running Windows 10 1607


I have installed the latest HP Window driver and the LTO drive is running the latest firmware.


The drive shows up in device manager and tests out fine under HP L&TT.


But the drive does not show up in Retrospect 11.5, regardless of whether I boot Windows with the drive connected or power up the drive while Windows is already running,  


It does not show under "Storage Devices" in Retrospect and even though I've tried clicking the "Refresh" button under "Environment" tab numerous times, the drive still does not appear.


The strange thing is, it has worked in the past - I have a list of Snapshots in Retrospect to prove it!


We have coped without Retrospect for a while but now need it working as soon as possible to do some archiving.


I have tried re-installing Retrospect 11.5 - with no change in the situation.


I would be interested in upgrading to version 12 for the Avid Media Composer integration, but obviously not until this problem is resovled. 





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...