Jump to content

Exchange Backup

Recommended Posts

I've been using Retrospect 8.5.0 (136) Multi Server with the Exchange connector.  I've setup a script to backup the Exchange server.


I went to do a test restore, and Retrospect says that there are no snapshots available in the backup set.  If I try Database restore, same error.  Also the same error when I try to restore a mailbox.


No snapshots.


I've reset and recreated the backup file a few times, still the same issue.  The backup completes successfully.  Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...