Jump to content



Recommended Posts

Has anyone tried to use an LTFS tape in Retrospect 7.7? I have and it fills the tape up with about 50GB of media and then asks for a new empty tape. I am suspecting that Retrospect is filling up a small partition of the tape thinking that it is the only partition. I have tried a short and a long format in R7.7 with the same results. Seemingly bulk erasing LTO 5 tapes is a no-can-do as it erases a control track on the tape placed there at manufacture. So what I need is an app that can erases LTFS tapes back to factory ship condition. Does anyone have any further info on this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...