Jump to content

Retro 6-net retry how to fix

Recommended Posts



i have retrospect 6 desktop and retro 6 client, both running on OS X 10.2.8. they had been running this way for weeks with no problem. the machines use static IP.


The computers are connected through a switch, and my cable modem connects into a router and then to the switch. yesterday i had trouble with the internet connection but got it working again. i don't see how this is relevant to my problem but it is an interesting coincidence.


This morning, the client machine had not backed up and was in "connected" status. i tried restarting both macs; the client went to "ready" but the server could not connect to the client--"net retry" message. i tried forgetting and re-adding the client on the server. same result.


i finally forgot the client, uninstalled the client, reinstalled it (and of course restarted), and configured the client. the server could now connect.


Can anyone see what was wrong? Is there something better to do? This seems like way more effort to clear this error than should be required.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...