Jump to content

Convert 5.0 backup set to 6.0?

Recommended Posts

We had bought a new drive and the update to 6.0. I left our old tape drive on another machine running 5.0 for retrievals only of the old stuff. Well, that machine recently died and the scsi card won't fit any current machine. So I hooked up the old drive to the new machine running 6.0. But when I try to retrieve anything, I get the error 109 - unexpected end file message. Can I convert it? Or anything? This sucks to not have backward compatibility.

Link to comment
Share on other sites

Retrospect 6 should be able to restore your 5.0 backup sets just fine, provided you run on supported hardware and software.



I quote rhwalker.

Please provide:

(1) complete version number of Retrospect

(2) complete version number of Retrospect Driver Update

(3) complete version number of the OS

(4) complete description of hardware being used.

(5) complete description of the steps you are doing

(6) complete description of the problem

Link to comment
Share on other sites

Error - Trouble Positioning" "4-Fall 2002 (Full)" (979459), error 109 (unexpected filemark or FTP end of file).


Mac OS 10.4.11


Retrospect Backup 6.1.230


Retrospect Driver -


Device Access version 1.0.107


HP Ultrium 2-SCSI DLT 40.0 DC, SCSI-A


A few years ago, we upgraded to 6.1 and upgraded to an Exabyte Magnum 24. This was connected to an Xserve. this is our current backup solution.


This older HP device was being to retrieve older backups as necessary and was connected to an older Apple Power Mac G4. It worked beautifully. That G4 died recently. So, I decided to connect the old drive to the XServe, both tape drives connect via SCSI and the SCSI card from the G4 is not compatible with any other machine that we have.


I have tried many different ways of connecting to the scsi and always get the same result. I have tried numerous files and different backup sets. All the same.

Link to comment
Share on other sites

So far, so good. That version of Retrospect should work fine on Mac OS X 10.4.x


I assume you have tried with another SCSI cable and another SCSI terminator?


What kind of SCSI card do you have?

Have you updated the card's drivers?

Have you updated the card's firmware?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...