Jump to content

How do I Stop Retrospect from Ejecting Media?

Recommended Posts

I am currently running a trial of Multi Server 7.7 on our new server. The server is running Windows 2008 R2 Standard (not SBS).


(We have been running Retrospect on our 2003 R2 server for some time, so we are familiar with the programme.)


We currently have Quantum LTO 2 and LTO 3 tape drives configured for daily backups, with an HP RDX device which backs up user files every two hours during the day.


This was all working well until we had to reinstall the OS and Retrospect on a new array last weekend.


The problem is that the RDX cartridge ejects after every single backup, even though this option is not selected. I have tried enabling and then disabling 'Eject Media after Backup', but this makes no difference.


The tape cartridges eject to order, but I seem to have no control over the RDX cartridge, which ejects whether I want it to or not, although it worked well before the re-install.


I assume this is caused by a registry error somewhere? Does anyone know if there is a fix for this?


I also have an occasional problem when exiting Retrospect. If I ask it to check the media on exiting it usually hangs, and gives an error message. (This has happened on both installations.)


This again seems to be related to the RDX drive, as it doesn't usually happen when the RDX cartridge is ejected.


Any help would be very welcome.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...