Jump to content

Problem with lack of "Ignore Priviledges" option?

Recommended Posts

I am having a problem duplicating (not back up) my sessions/sending them to my Glyph 500 GB hard-drive.

Before duplicating to the volume, I am trying to turn off the "Ignore privileges on this volume" option from the Get Info command (on Retrospect) but the option to do so is simply not there. The option is not there both on the Retrospect icon and also the Glyph hard drive. I never had this problem previously and am wondering if anyone can help me with this.

Computer and software information:


Mac Pro Quad Core Intel

Retrospect 6.1

Glyph 500 GB

Os: Mac

Device: Hard Disk


An agent responded stating "Retrospect has no control over the "Ignore privileges on this volume" option for your disk. I suspect it is not formatted as a Mac OS Extended volume and that is why you do not have access to the option. Otherwise, you may want to contact the disk drive company to better understand why the option does not show in the Get Info screen of the finder."


Does anyone know if upgrading Retrospect will provide the option of ignoring priviledges so that I can duplicate my sessions? Or how I can gain access to this option?


Any help would be appreciated. Thank you.

  • Like 18
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...