Jump to content

Retrospect 9 can't see LTO-4 SCSI tape library

Recommended Posts

Oh my Retrospect 9 woes continue. Retrospect 9 (319) can't see LTO-4 (SCSI) tape library. I've tried rebooting Xserve. I've tried rebooting tape library.


Server Hardware

Apple Xserve Intel (Model Identifier: Xserve2,1), 4GB RAM.

Mac OS 10.7.3 Server

Atto Technology ExpresPCI UL5D PCI SCSI card


Tape Library

HP StorageWorks MSL4048 2 LTO-4 Ultrium 1840 Tape Library (SCSI)

Product ID: MSL G3 Series

Currently Installed Library Firmware: 7.80 / 3.10e


Anyone got any suggestions?








Link to comment
Share on other sites

I think I fixed the problem by removing and re-seating the SCSI cable. It was odd that Retrospect could see the LTO-4 drive but not the library.

I have a faint memory of something similar a few years ago: Retrospect saw the tape drive but not the loader. I think the SCSI terminator was the culprit.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...