Jump to content

Retrospect Not Backing Up New Files

Recommended Posts

When backing up from our Server (os 10.6.8) Retrospect (Win Server retrospect 7,7) seems to be missing files to backup. I run our daily script, then I check to see the files I placed on the server are on the Retrospect machine, there are no files that I just created. I tried restore and find files, no dice. It's backing up certain things, but skipping others. I wouldn't have noticed this had I had not needed to restore files from earlier in the week, to find that they were not backed up.


Any ideas here, could it be permissions, or a bad client?


thanks in advance



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...