Jump to content

Client stuck at deferred

Recommended Posts

One of the clients deferred a backup, and since that time their machine has returned a constant "user deferred" to every attempt at a proactive backup. I have had to do a manual backup of this clients machine since this problem started. Deferred backups have always worked fine on other machines and we have never run into this problem before.


I have tried uninstalling and reinstalling the client software. I have tried deleting and rewriting the proactive script for that client. I have tried removing and reattaching that client from the server side. Nothing has worked, and after every attempt, I'm still seeing the "user deferred" message when trying to run the proactive backup.


Does anyone have any hints as to what may be the problem here, or how I might go about fixing it? Any help would be greatly appreciated.


Thanks in advance.

Link to comment
Share on other sites

There are a number of things to check and try is such a scenario:

- Change the client countdown to 0

- Check the client settings

- Check the date/time settings of both the client and the server to ensure they match

- Make sure the client is using the latest version

- Delete the network adapter on the client machine and reboot

- If you continue to have the problem, run MSCONFIG on the client and disable everything else (services and startup programs) except for the Retrospect Client

Reboot and run test backups of the client to see if the problem still exists, this will rule out any third party software interference.

Link to comment
Share on other sites


Both the host machine as well as the client machines are all running Win2k. The user was logged in the day that the backup started (modified a script and forgot to turn the "brake" on), however under normal circumstances all users are gone and logged off at the time of a backup. There hasn't been any new software installed on the machine recently, as I'd be the one doing the installing. Also, to date there haven't been any problems with popup blockers.. all machines in the office run the same software and the rest of them are continuing to work successfully.



I've checked the host settings, the client settings, uninstalled and reinstalled the client software, removed and readded the client on the host side, deleted and rewritten the proactive script for that machine (we use a seperate proactive script for each machine in the office), etc. The host machine sets the date/time on the clients each backup, so it's not an issue there. All clientside software is completely up to date, however, I'm updating to 6.5.350 on the host machine today.


There has been no new software installed on the machine recently, and this problem only started after the one afternoon when the client deferred the backup. I stopped the backup at the same time on the host machine, so my first thought was that a config file got whacked by both the client deferment and the host stop execution happening at the same time.


I set the countdown to 0 and the proactive backup script worked fine. While this is a nice bandaid, I really want to have the 1 minute option kept consistant across all machines on the network. I'll try some more of the idea's you gave today in the hopes of finding the root of the problem.


Thanks for the responses guys.. they're much appreciated. I'll post again with my results.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...