Jump to content

Error -1001 Information, Need Help Please


Recommended Posts

I am just backing up my windows XP system, which is the fileserver for our internal network, onto a maxtor 1 touch HD. As of april 15th, I am getting this error everytime I run it.


Trouble writing files, error -1001 (unknown Windows OS error)

4/20/2005 11:13:28 AM: Execution incomplete

Remaining: 842032 files, 18.3 GB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:01:49 (00:00:03 idle/loading/preparing)

Quit at 4/20/2005 11:13 AM




The windows system log shows (20 of them over 30 seconds roughly)


An error was detected on device \Device\Harddisk1\D during a paging operation.


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


There is nothing in the application or security log.


When it happens, retrospect completely closes.

Link to comment
Share on other sites

That works, I was able to backup folders correctly to the C:, and even managed to backup a folder to the maxtor.


Although what I was doing wasn't a backup per say, I was just creating a mirror of the HD. Im not very verse with backup software, but what I initially had on my maxtor was a file by file duplicate of the C drive.


Backups seem to work, at least from 1 drive.

Link to comment
Share on other sites

So it seems like there are some issues with communicating with the Maxtor if backups to the local machine worked fine. I would suggest trying different USB (or firewire) cables or plugging it into a different port. It would be worthwhile to try it on a different machine also. If you see the same kinds of errors there, that would indicate some kind of issue with the drive itself.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...