Jump to content
Sign in to follow this  
lafong

-1017 error backing up WINS

Recommended Posts

Component "exchange.somewhere.com" backup failed, error -1017 (insufficient permissions).

Component "wins" backup failed, error -1017 (insufficient permissions).

 

I get this error daily when backing up C:\ on an Exchange server with WINS. The retrospect user is an Administrator and a Domain Admin, I have all add-ons including Open File Backup.

 

I'm using v7.0.326 of MultiServer. I am backing up WINS with NT Backup as well, but it'd be nice if Retrospect worked.

Share this post


Link to post
Share on other sites

Hi

 

Any other errors in the log? What version of Windows are you using?

Open file should be getting everything including WINS.

 

 

Thanks

Nate

Share this post


Link to post
Share on other sites

> Any other errors in the log?

No other errors related to Retrospect.

 

> What version of Windows are you using?

W2K3 Server

 

> Open file should be getting everything including WINS.

Since upgrading to Retrospect v7 we've had problems with several other clients, either -1017 on Documents and Settings or -1020 on NTUSER.DAT, etc. Never had these problems before upgrading to 7.

Share this post


Link to post
Share on other sites

Hi

 

Are there any errors in regard to VSS in the windows logs?

The only way you would get a 1017 error when using open file backup in 2K3 is if VSS failed.

 

Nate

Share this post


Link to post
Share on other sites

Yes. We have several users who get similar errors, both in the Retrospect log and in their local Event Viewer. It is a problem connecting to VSS. I'm not sure why it happens to about 6 out of 30 users. I have tried setting the VSS service to automatic, it starts up just fine. But it shuts down when Retrospect tries to contact it, at least sometimes. Open File Backup is on, Protect multi volume data sets is off.

 

User Event Viewer errors:

Date: 1/30/2006 Source: VSS

Time: 12:28:57 PM Category: None

Type: Error Event ID: 5013

User: N/A

Computer: Greg-GX280

 

Description:

Volume Shadow Copy Service error: Shadow Copy writer

ContentIndexingService called routing RegQueuryValueExW which failed

with status 0x80070002 (converted to 0x800423f4)

 

------------------

 

Date: 1/30/2006 Source: VSS

Time: 12:29:50 PM Category: None

Type: Error Event ID: 12302

User: N/A

Computer: Greg-GX280

 

Description:

Volume Shadow Copy Service error: An internal inconsistency was

detected in trying to contact shadow copy service writers. Please check

to see that the Event Service and Volume Shadow Copy Service are

operating properly.

-----------------------------------------------------------

 

+ Normal backup using Clients B at 1/30/2006 12:28 PM (Execution unit 1)

To Backup Set C111805...

Can't use Open File Backup option for Documents and Settings on GREG-GX280, error -1017 (insufficient permissions)

 

- 1/30/2006 12:28:37 PM: Copying Documents and Settings on GREG-GX280

1/30/2006 12:28:37 PM: Connected to GREG-GX280

File "C:\Documents and Settings\greg\NTUSER.DAT": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\ntuser.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Application Data\Adobe\Acrobat\7.0\Updater\udlog.txt": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Application Data\Mozilla\Firefox\Profiles\rzu6k02u.default\parent.lock": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Local Settings\Application Data\Microsoft\Outlook\archive.pst": can't read, error -1111 (locked range conflict)

File "C:\Documents and Settings\greg\Local Settings\Application Data\Microsoft\Outlook\gregmail.vidiom.com-00000002.pst": can't read, error -1111 (locked range conflict)

File "C:\Documents and Settings\greg\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst": can't read, error -1111 (locked range conflict)

File "C:\Documents and Settings\greg\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Local Settings\Temp\Acr104.tmp": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Local Settings\Temp\~DF1ECD.tmp": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\greg\Local Settings\Temp\hsperfdata_greg\7692": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\LocalService\NTUSER.DAT": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\LocalService\ntuser.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\LocalService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\NetworkService\NTUSER.DAT": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\NetworkService\ntuser.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\LocalService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat": can't read security information, error -1020 (sharing violation)

File "C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat": can't read security information, error -1020 (sharing violation)

1/30/2006 12:35:36 PM: Snapshot stored, 9,966 KB

Share this post


Link to post
Share on other sites

Yes, a W2K3 Standard server. We've just moved our backup over to a brand new machine, same OS, same issue. The VSS issue is on the clients, which are running XP. Would updating server VSS help this issue?

Share this post


Link to post
Share on other sites

Hi

 

Judging from your posts we can assume this is a problem with VSS. I suspect and update would fix it but cannot say for sure.

 

Thanks

nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×