Jump to content

Where Did My Speed Go?


Recommended Posts





I've been using my older Compaq DPEN running NT4.0 to backup a server. I finally got fed up with the blue screens and transferred my tape drive to another machine in my office running Win2K. I started a new backup this am and was going along at 35 to 40 MB/min on my old machine and the b/u was going to take a little over 3 hours. After moving everything over to the new machine I continued with the backup. On the new machine, using the same 100Mbps connection, the transfer rate dropped to 9 to 11 MB/min and is estimated time to complete went up to 20 to 25 hours.




I checked all the settings and everything seemed to be the same on both machines. I tried updating the driver to 2.1 with the same result. I called customer support and they suggested downloading the new 5.6 version. I installed the new version and still have the same transfer rate.




Any help is appreciated.




Jim Bowers

Link to comment
Share on other sites

Jim, lots of things will be different.




Is there anything else on the SCSI bus? Termination OK? I am assuming you are using the same cable as before.




But the new speed looks more like the network - 10 vs 100. You imply you are using the same cable and port as before. Can you confirm the port is connecting to this machine at 100 if it is a 10/100 port? Both duplex? Have you tried the network card from the previous machine?




Hope this helps, Paul Fyfe.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...