Jump to content

Can't see my CD-RW drive on my G4.

Recommended Posts

Hi - I'm an experienced Retrospect/Mac user. I've carefully searched the Dantz forums, and read all the posts on this topic regarding ATAPI CD/RW compatibility, extension configurations, Retrospect driver updates, etc. I have quadruple checked my configuration and it is exactly as Dantz has specified, but I'm having no luck getting Retrospect to be able to use the CD-RW drive in my G4.




My config:




Quicksilver G4/800


Sony CD-RW CRX170E (listed in Retrospect device status window)




I have Retrospect v4.3, and Retrospect Driver Update v2.5.101. MacOS 9.2.2.




I have Toast 5.1.3 installed.




"Apple CD/DVD driver" and "SDAP authoring support" is disabled.


Apple's "USB Authoring Support" and "Firewire Authoring Support" is disabled, as per Toast instructions.




Apple's "Authoring Support" extension is enabled.


"Apple Packet Media Access" is enabled.




"Toast USB Support" and "Toast Firewire Support" is enabled.




"Retrospect SDAP Support" extension v1.2 is enabled.


"Toast CD Reader" v5.1 is enabled.




The CD/RW drive is available to Toast, iTunes, Apple System Profiler, etc. It's not a hardware problem. The "Prepare for Retrospect" option in the disc burner dialog is present.




In the Retrospect device status window, the CD-RW drive is listed as:




Sony CD-RW CRX170E, version 2.2d, driver - .sdapStubDrvr.




I am doing everything right. I have carefully installed and configured everything. I have tried using the "option #2" extension set suggested by Dantz (using the Apple CD driver/authoring extensions instead of Toast) and that doesn't work either. I have also tried disabling the multi-user startup extensions and that didn't make a difference.




I also read someone on the Dantz forum saying that v1.2 of Apple's "SDAP Authoring Support" extension is required, but that doesn't make any sense - I have version 1.0.1 of that extension, which is part of the v.1.1.5 Authoring Support Update, and that is the absolute latest version, and Software Update does not find a newer version. Could someone at Dantz please clarify this? If there's a newer version of SDAP Authoring Support required, and Apple doesn't offer it, then maybe Dantz could provide a link to it?




Dantz - give me a solution please. Thank you!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...