Jump to content

backup script runs but nothing was backed up!!

Recommended Posts

i have a Sony AIT2 tape loader (lib152 loader and SDX-500c drive) running on a Mac G4 with OS 9.2.2


it was working fine until i reinstalled the system OS recently, a clean install, and now it works but it doesn't work.


apparently my company ended up having a custom device driver written for this combination (after Sony dropped support for Mac OS 9...?) before i came, so i must have failed to fully replace all the elements to make our combination work.


what happens is thiscryrub.gif

i put a specific folder at the top of the script that i want to back up and then dump. i put in a blank tape, and named it to be the next one in the series as usual. i ran the script, and it scanned the folder, did its calculations, and began the backup. it ran for several hours (the folder has almost 60GB of files on it), showing all of the files it was copying, how many files were completed and how many to go, the sizes, etc, all normal. i stopped the script after it went on to another folder. i looked in the log and there were no errors. i looked in the Contents of the backup file and it said there were no files in that session.


i checked the media and it said the full capacity of the tape was available. when i ran the script again it started as usual and then went to back up everything again.


any ideas?


i want to switch to OS X and Retrospect 6 but i'm not sure it works with it as i have tried the demo and it had massive SCSI errors.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...