Jump to content

Troubles with DVD-RW, Pioneer DVR-106D, Restrospect 5.1, OS X 10.2.8

Recommended Posts

I have a G4 "Sawtooth" (400 MHz, AGP slot) that I just installed a Pioneer DVR-106D (driver 1.4.8, version 1.07,

"Apple burning supported", "DVD-RW DVR-106D"). I have Retrospect Desktop 5.1 (.5175, IIRC). I'm running

OS X 10.2.8 and also 9.2.2


If I backup to DVD-R (Memorex), it works okay, although I got a ton of 206 errors on disc #3 of my backup set

and it took over 6 hours(!!) to verify that one disc.


I cannot backup to DVD-RW (also Memorex). When I insert the disc, it spins for some seconds, then is ejected.

A second DVD-RW from the same pack exhibits the same behavior.


Toast (Lite 5.0.2 on OS 9) claims it successfully erased the disc, but it took only seconds to do this, so I think

my old Toast doesn't know about DVD-RW (or it did, and noticed the disc was already erased). I do plan to get

a more recent version of Toast.


I can burn audio CD-R and CD-RW via iTunes, and I can play commercial DVDs, so I'm reasonably sure this isn't

a drive problem.


I would appreciate any suggestions you could give. I haven't tried other vendor media (TDK, etc), but before I

start buying more, I'd like to know if it's really a vendor problem, or some subtle software/hardware bug.


Thanks in advance!

Link to comment
Share on other sites

Can't say this is real helpful, but I have a G4/867, Retro. 5.1, 10.3.2, and I just installed a DVR-106 myself with firmware version 1.0.7, and I've had no problems backing up onto DVD+R discs. I believe there's something in the Retrospect device database stating that backups to DVD+R media are much faster than backups to DVD-R media, and I can't speak to its compatibility with RW media.


With respect to your use of Toast Lite on OS 9, I'd doubt that it really supports your drive. You might try erasing the DVD-RW using Disk Utility in OS X and see if OS X recognizes it as a writable DVD disc.

Link to comment
Share on other sites

Thanks for the suggestion Geoff, I tried Disk Utility in OS X, and only 2 of the 3 DVD-RW's were recognized.

This was a Memorex pack of 3 DVD-R's and 3 DVD-RW's, and with 1 bad -R and -RW, I will never ever buy

Memorex DVD's again. I'll also try + media for my backups.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...