Jump to content

Configuring DVD drive


Recommended Posts

I have just installed a MSI DVD drive (DR8-A) and am unable to configure it for retrospect. Nero is quite happy with it.


Retrospect finds the drive in devices as 'Devices visible using NT Passthrough.....'

Right clicking on it and choosing 'Configure CD/DVD' drive starts the process going. It asks for a disk and the red light goes on on the drive, so I assume it is writing, though looking at the disk it does not seem as though it has. After that the caption shows checking drive and the hard drive flashes continuously, and that is how it remains. So far I have left it for 45 minutes, then press the stop button at which point the program appears to stall/crash. Even leaving it for a time it will not respond anymore and has to be stopped through task manager.


I have tried this several times with the same result. The configuration for the device has been removed before starting another attempt.


I am running Win 2k (SP4), 1 gb ram, AMD processor. R/S version 6.5.319. I have d/l ver 6.5.336 but it seems to want to un install the program. Not sure whether to proceed with the upgrade.

I am currently backing up to an external H/D and have not had any problems on this side.


Any advice to sort this out would be appreciated.






Link to comment
Share on other sites

  • 3 weeks later...

I replaced my HP 300i with a new TDK 840g in order to gain the 8x speeds. I understand from other websites that from a hardware view, it is a Plextor 708A.


Retrospect 6 will not auto-configure to completion. It goes through the following phases:


Blanking the disk

Checking write method

Verifying the packets written

Try to append data




On three tries, it returned the "Unable to configure your device" message during the cleanup stage. I had no choice but to click on OK, at which time it froze. I had to use Control-Alt-Delete to end the non-responding program, and then reboot.


On one occasion, it seemed to pass the cleanup stage, and starting something like "saving information", then produced the same failure and lockup.


The TDK firmware s the latest 1.04. I have a set of DVD+RW's that R6 backed up my WinXP OS drive to, along with a Disaster Recovery disk. Will these still work, as the drive is read and written to by both RecordMax and Easy CD Creator 6?


Is there anyway to get this new device configured, without spending another $50 on R6.5?


MB: P4C800E-Deluxe

Bios: Asus (AMI ) 1014

CPU: Intel P4 2.60 800FSB

CPU Cooler: Zalman CNPS7000A-AlCu

Case: Antec Sonata w/2 120mm fans

PS: Antec TruePower 380

Mem: 2x512mb Geil Golden Dragon PC3500 DDR

ICH5R RAID 0 HDs: 2 WD SATA 36gb Raptors (OS/Program partition)

Promise RAID 1 HDs: 2 Seagate SATA Barracuda 160gb (Business Data, Family Data, Photos, Updates, Video partitions)

Ext. HD: Buslink USB2 100gb (WD)

CD/DVD: TDK IndiDVD+/-R DVD+-RW 8X atapi

Tape: Ecrix VXA-1 60gb internal SCSI

SCSI: Adaptec 19160 Ultra

Video: Asylum NVidia FX5600 256mb

Monitor: Planar M-201 20" LCD on Ergotron Arm

Wireless/Ethernet: on board Gigabyte (auto), Netgear 614 router supporting cable modem, ThinkPad x22, PowerMac G4 and 3 printers.

OS: WinXP Pro SP1

Link to comment
Share on other sites

I tried the trial download and it did configure the drive for cd-rw, cd-r, dvd+rw and dvd-r. I have a very simple setup and R6.0 worked just fine with my HP dvd200i - I probably do not need any of the main program improvements, just the configuration improvement. I will check out some other options before plunking down another $50. I already save Drive Image 7 backups to an external usb2, and I have one set on dvd that the TDK does read and extract ok (answered my own question above).



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...