Jump to content

Retrospect deleted Classic/OS9 folders and other bits o' grief!

Recommended Posts

It seems that Retrospect is now permanently deleting files/folder on client machines when it shouldn't be! cryrub.gifconfused.gif






Apple Xserve


Mac OSX Server v10.3


Retrospect v5.1.175


Retrospect 5.1 Driver Update v4.0.103




Client Workstations


G4s and G5s running OSX v10.2.8 and 10.3


Retrospect Client v5.1.109




A month ago we got in a Apple Xserve to take over from our aging NT server, and I'm currently in the middle of my testing phase. The server and client backups have been hit or miss during my testing phase, generally crashing and subsequently restarting the server. Stability has improved since I installed OSX Server v10.3 and I can live with, and hopefully work out that problem. The real problem I'm having is with it deleting some OS9/Classic folder on OSX clients during an Archive script.




For the last 10 years we've been using MacLaser Biller to track and recover our printing costs. For those of you not aware of the product, it generates a text file on the users computer listing various parameters for each print job. For all of those years we've been using Retrospect (Mac early 90's and Windows NT late 90's till now) to search each client machine for the specifically named text file and then archive it (copy and delete) to a Retrospect Disk File Set. Last month when I ran this script it deleted the OS9 System folder on 5 of 8 OSX (v10.2.8 and 10.3) clients. Today when I ran the script it deleted the OS9 Applications folder of one of the OSX v10.3 clients. The Retrospect log show it only deleted one file as it should have, but it actually deleted well over 600mb of OS9 applications. The script I created seems to be no different that the one I used previously on the NT server so I have no clue what the problem could be.




Any ideas?







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...