Jump to content

Local UFS Volume not being backed up

Recommended Posts

I'm having a weird problem.


I have Retrospect 5.0 running on a PowermacG4, which is running Pathner (10.3.1).


I have two local disks, the main internal disk (Macintosh HD) and a second one formated as a UFS (Unix) file system (called "BlairMisc")


For some reason, the Unix disk is not being backed up. I don't recall if this started when I upgraded to Panther, or if something else is going on (since the main disk was being backed up, as well as a Windows network client, I didn't notice till today that it wasn't backed up).


Weirdly, if I try to do an immediate backup, and preview the files, it shows me no files (I've tried it with All Files as the selector, just to make sure it wasn't my file selector causing problems). Similarly, if I try to create a subvolume, it shows me not directories, and give me a -1 error if I try to create a directory.. but, if I try to Browse the Volume (in the Configure actions), it scans the disk and gives me a list of files. The disk seems fine (I ran check permissions on it, and I'm using it regularly.



This is all I get in the log.

- 11/21/2003 10:03:58 AM: Copying BlairMisc…

11/21/2003 10:03:58 AM: No files need to be copied.

11/21/2003 10:04:07 AM: 1 execution errors.

Duration: 00:00:09 (00:00:08 idle/loading/preparing)


Can't retrospect handle UFS file systems under Panther?

Link to comment
Share on other sites

What??? Since when??? You've got to be kidding! Isn't that kind of a HUGE restriction that should be pretty clearly, BOLDLY, announced??? doh.gif


It worked, and has been working, for months/years -- since the first release of Retrospect for OSX!! I've had it running on two different OSX machines, and had both internal UFS and firewire UFS partitions being backed up, as well as remote clients with UFS partitions.



Link to comment
Share on other sites

Generally "not supported" is software developer's speak for "not tested with."


If Retrospect 5.x worked for you with UFS volmes in versions of OS X previous to Panther, then perhaps you are right that Panther has caused the breakage. But unless Dantz announces official support for UFS in the Panther-compatible release they've noted is coming, don't expect that version to fix the issue.


Perhaps some other Panther/UFS/Retrospect users can contribute; I'm a happy HFS+ user...




Link to comment
Share on other sites

  • 2 years later...

In Retrospect 6.1, UFS volumes can be backed up, but I can't use a backup file on UFS > 2GB.

Other applications can create >2GB files on UFS, though, and Retrospect can build a backup file > 2GB on an HFS+ partition.


Can we get UFS backup file support for big backups?

(my external drive is UFS.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...