Jump to content

DVD-R Backup Set Member Locked

Recommended Posts

Please help...


We are using Retrospect 6.5 and DVD-R to backup our department's computers over the network. We have five scripts running, one for each working day.


Recently, our Friday backup failed. Disc 3 for our Friday set was in the drive, but when Retospect should have been backing up to the disc, it ejected it and asked for a fourth disc instead. If you look at the properties of the 3rd disc, it has only 2.2GB of information on it. It should only be about half full. If you look at the status of the disc under configure -> devices, it states that the status of the disk is "write protected" instead of "ready".


So if I try to run the backup again onto the 3rd disc, it comes up again with a message asking for the 4th disc (which doesn't exist yet). If I don't insert a new disc and keep the 3rd disc in there, a message comes up saying the disc is locked and will not be able to be wriiten to until it is unlocked. It's a DVD-R! What is going on with this message? I guess my real question here is "how do I get the DVD to be 'unlocked' in the eyes of Retrosepct?"


I have also had a thorough look through the forum without much luck. I am very sure the DVD drive is configured properly. All the appropriate vendor, product, revision and driver information appears. If it helps, here is the information that appears:



Product: DVD-RAM LF-D521

Revision: A111

Driver: MATSHITA DVD-R_RDI (TAO) (1.55)


It only seems to be this disc that is having problems. All the other discs used for backing up Monday, Tuesday, Wednesday and Thursday seem to be operating properly with the appropriate "Ready" status.


There have been some other suggestions I have tried as well such as recreating the catalog file. This has not worked either.


I am fairly sure I can recommence the Friday backups by inserting a new disc, but as the current disc is only half full, I am reluctant to do so. (This problem has also occurred a couple of months ago on a different backup set, however, at the time we discarded it as a one off error and started using a new disc. However, since it now appears it may be a repeat offender, we would like to nail the problem.)


If it helps to know, we have been successful in backing up the computers for a while now. We have been running Retrospect 6.5 for about 6 months and have backed up to approximately 15 DVDs. I wouldn't think compatibility would be an issue.


Any help with this would be much appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...