Jump to content

Cannot switch off authentication request

Recommended Posts

Mac OS X.2.8 Server

G3 450 MHz

Retrospect 5.1.175


I keep removing the tick on the box that says "Request authentication on startup" or similar.

The next time I start up Retrospect, it's back again.

Removing it in the preferences does not work either.


Anybody know how to turn this off?

I do not want to give other folks the server password, just because they need to know what it is when this software starts.

I do not want to set up another user just to run Retrospect.

Is this option broken under X.2.8?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...