Jump to content

Not a valid license code

Recommended Posts



We've just upgrade our Desktop version of Retrospect to v. 5.1 MAC. OS 9.1.


When I launch Retrospect, I get the window to enter the license code and I enter the code and I get this error that it "isn't a valid license code". And I entered 3 times, still the same error.


What's happening here?

Link to comment
Share on other sites

Today is Wednesday, and they haven't gotten back to me with the working license code.


We haven't bakced up our data since last Friday because of this.


I've e-mailed them Monday... no answer yet.


I'd hate to call them and have to wait another 1/2 hour on the phone. I might have to do that. In the mean time, I'll complain here.


Customer Service? Huh! doh.gif

Link to comment
Share on other sites

To continue my Retrospect Journal...


Yesterday, Wednesday, I decided to be brave and call Customer Service. Wow, I waited only 15 minutes – big improvement to 1/2 hour I waited the last time. I got the lady to finally e-mail me that working license code.


Once I entered the code in Retrospect, I got the message: "Sorry, cant run this version of Retrospect on a server. This feature requires a more powerfull application license code."


That computer isn't a Server, it's only a desktop computer running Applashare IP 6.3 on OS 9.


So, I called Tech Support (I had to wait only about 5 minutes – yeh!!!) and the guy told me about the incompatibility of v. 5 and Appleshare IP. (I had upgraded from v.3 to v.5 after calling Customer Service or Sales and the guy told me that v. 5 worked on OS 9 – but he didn't tell me about the incompatibility with Appleshare IP – oh well!)


Anyway, luckily, I found an OEM version 4.2 (that came with a drive we had bought) and I uninstalled v.5 and installed v.4.2 and now everything seems to be working just fine. Thank you.


OK, now back to work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...