Jump to content

Recommended Posts

I am running Retrospect Server V 5.0.238 on Beige G3, (300 Mhz 256MB Mac OS X 10.2.8).


For a backup device we are using an internal tape drive hooked up to pci scsi card. Tape is a DDS-3 type. From system profiler


Scsi card:

Card Type : scsi

Card Name : ADPT,2930U

Card Model : ADPT,1686806-04

Vendor ID : 9004

Device ID : 5078

ROM# : 4.0b4 (wrapper)

Revision : 3


SCSI tape drive:

SCSI Product Name : Python 04106-XXX

SCSI Target : 6

SCSI Product Revision : 743B

SCSI Lun : 0

Product Identification : Python 04106-XXX

SCSI Device Type : 1

Vendor Identification : ARCHIVE


System has been working great for about 6 months now, without a hitch. I have reciently upgraded to 10.2.8 when aviable from Apple, but the system seems to have worked good for a couple weeks since then with our inensive quarterly backup (we do a full backup a the start of every quarter- all mac clients, all os-9, except an os-X server - then do incremental until the end of the quater) No new systems have been added to the backup script since the set has started.


The problem seem to be when we come in and the system seems to be locked up. I rebooted, but when I tried to access the the backup set, I get an error. (Error -24205. Chunk file damaged during save) This makes sense as the progam seems to lock up the system when it is trying to backup. When I first got this error, I ran Norton Disk Doctor on the machine to make sure that the file system and HD were fine. They were. I still could not access the catalog file. I then checked the Dantz website on the error I got, It was suggested I rebuild the catalog. I cringed at this because we currently have 13 backup tapes each taking about 5-6 hours to read. I started the process, and got done with tape 1 fine, if asked me if there were any more tapes in this backup set, I said yes, and started the 2nd tape. I come back to check the progress and Retrospect has a message up on the screen asking me if I wish to save what has been done so far with no other information. I clicked yes, but they system locks up, and when I reboot, I get the same error I got before. I have tried this about 3 times now, and every time I get the same problem (on different tapes, twice on tape 2, once on tape 3, once on tape 4)


I am currently working on restoring a tape, and then will save the progress to that point, and then start the next tape, that way if I have a problem I don't have to go back to square 1.


Is there anywere I can look to see what is gong on? Any prorgram I can run that may give me some more insite into this problem? Thanks.

Link to comment
Share on other sites

Also wanted to mention that I do clean the tape drive with a cleaner tape on a regular basis.


Had to take the catalog rebuild down to retrieve some files from an older backup set. While it was down, I poked through the log file and found the following message from the last time the rebuild failed:


Executing Recatalog at 10/21/2003 8:52 AM

To backup set 2003 OCT-DECÉ

Trouble reading: Ò4-2003 OCT-DECÓ (0), error 205 (lost access to storage medium).


(some translations problems there from Mac running retrosept to the PC I am posting this on)


I am assuming this means my SCSI card or Tape is dying, or that my power connector to the tape drive is flaky. Again, it is internal, and the scsi cable and power connector can't be touched, so it should not be a loose cord, but I will check. Any other advice that can be give?

Link to comment
Share on other sites


Hmmm seems I am still having problems.. I have hooked a working external tape drive to the system, and tried using a whole new set of tapes, and started a new backup set with a new set of tapes. Got error 102 trouble communicating. I am currently testing the SCSI termination/bus setting, but the drive was backing up fine with the current config on another sister company (the upgraded to a DDS4 system and did not DDS3 drive) Again, if there is any advice it would be greatly apreciated.

Link to comment
Share on other sites

Well I am begining to woder if anybody actually reads these messages.


Well I am going to keep posting it the hope that I mgiht get some help.


I have eliminated the probiblity of the tape drive, tape or control being the problem.


I have installed and external tape drive (that I know was working) up to the built in Apple SCSI connector. I keep getting I/O errors (same as what I got with the internal scsi tape) I know this tape drive is set up correctly because it was being used with retrospect on another Apple computer when it was upgraded with a larger tape drive. Cables/termination the same.


I have even went so far as to remove the PCI SCSI card from the system so it would on conflict with the built in SCSI. Still getting errors.


Any help would be greatly appreciated

Link to comment
Share on other sites


I have checked ram, drives, connection, tapes, everything I can think of. If ANYBODY has any ideas out there PLEASE mention it.



You have eliminated the tape drive as the point of failure, and also tried various SCSI connections. That still leaves the computer itself. Three possible approaches:

1) Reinstall Retrospect and apply all available updates

2) Clean install OS and all available updates and Retrospect

3) Try a different (newer) computer


I suggest trying a newer computer as the best and simplest approach. The beige G3 is unfortunately right at the bottom of the Mac OS X supported computers. Although it was working previously, it isn't now!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...