Jump to content

Recommended Posts

I have created a back-up script which performs a routine back-up of our mac Xserve. About 3 weeks ago the back-up began failing due to a -43 error.


Strangely the problem seems recent. We have fixed the problem (on 2 occasions) by running alsoft's disk warrior (a disk utility) on the source drive. Today the -43 error is back. I have now tried to pinpoint the problem by backing up select folders (sub volumes) a few at a time (see message thread "5.1 and -43 Errors"). One folder seems to be problematic, BUT if I run the script on all but that folder I still get an error in the log (-43, execution incomplete).



Here is my question...

I noticed while choosing sub volumes, that there were folders on the source drive that are apparently invisible (Desktop, .Trashes, .FBClockFolder, etc.). I'm confused, are these getting scanned too? If you choose a sub volume, does it skip these other folders?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...