Jump to content

Program freezes


Recommended Posts

Windows XP has a "System Restore" feature turned on by default. This option will attempt to cache large files created by Retrospect, which results in heavy disk activity and what appears like a freeze. Mutli-GB file backup sets are likely to trigger this behavior. If you wait an extended period of time, the disk activity will stop and the computer will once again be usable.


To increase backup stability try turn off "System Restore" in the System Properties for "all drives" by going to: Control Panels > System > System Restore.


If you backup to a USB or Firewire hard disk, try the following:


1. Power down your machine

2. Disconnect the FireWire or USB hard drive

3. Re-boot

4. When the machine is back up, turn of the System Restore

Start> Settings> Control Panel> System> System Restore Tab

5. Put a check in the Turn off System Restore box. Click Apply, then click OK

6. Power the system down and reconnect the external drive.

7. Reboot and it should work correctly.



To be notified when this issue has been addressed in Retrospect, please join this notification mailing list.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...