Jump to content

Does anyone have a stable Retrospect 5 setup?

Recommended Posts

Ever since we upgraded to Retrospect 5 a year or so ago we have found it to be an unreliable piece of... software.


Symptoms have included under Mac OS X:


1. Clients intermittently ending up reserved, sometimes almost on a daily basis, meaning we have to ask clients to reboot them before they will backup the next time, or we have to physically go to the client machine (often file servers that cannot be rebooted without serious consequences), open the client software, hold down command key and click in the Off button then the On button.


2. At least once and occasionally several times a month the Retrospect application just quits, with no error messages, in the middle of backing up a group of machines.


3. Occasional index corruption, meaning we have to rebuild the indexes (currently rebuilding a 20 tape index that we need files off).


We've just gone back to Mac OS 9, but to compound things, some of our backups now run so slow as to make the whole system untenable.


We have tried different versions of Mac OS 9, Mac OS X 10.1.x up to 10.1.5 as well as Jaguar.


Is there some magic combination in use out there that people swear by rather than at?


(Yes, I am somewhat unhappy with it as things stand).

Link to comment
Share on other sites

I have no problems. My setup:




I have a dedicated Mac as a Retro backup server :


QS G4 800, 512 MB RAM. OS X 10.2.3 (client). Retro 5 (Server). ATTO SCSI PCI card. Lacie (Quantum) SDLT 320 drive. 10/100 LAN. Static IP. No other apps run on this box.


I have 2 Mac network Clients (which are my company's file servers):


(2) OS X 10.2.3 server. MDD QS G4 dual 800s. 1.2 GB RAM. External Lacie TX12000 RAIDs. 10/100 LAN. Static IP. Running AFP, SMB, LPR and Apache services.


I run a daily backup everynight (5 per week).


No crashes, no skips, no freezes, no quits, no problems!


I Dont backup Mac OS 9 clients or Windows clients. I did test both, and had no problems (OS 9.2.2,Win NT 4)



Link to comment
Share on other sites

We backup Mac OS classic (generally Mac OS 9.x), Mac OS X's (10.1.x and 10.2.x), and Windows variants.


The backup server is a Tower G4 (933MHz) with 512MB RAM running 10.1.5 and Retrospect

PowerDomain AHA-2930CU SCSI adapter and DEC DLT autoloader.


We are running Retrospect 5.0.238.


We have the following intermittent problems:


A machine may fail to backup with a Piton protocol violation, after which it will never backup again unless we physically visit it (or remote admin) and command-off the Retrospect client then turn it back on, or of course reboot the machine (client is reserved). The same effect can be achieved simply by stopping a backup currently in progress (confirmed with a couple of Mac OS X 10.1.x file servers). We also get error 519's (network communication failed).


The catalogs occasionally corrupt and need to be rebuilt from tape (not a quick process!). No other files have become corrupt on the Retrospect server so it is not a hardware issue.


On any of these machine, standard file sharing (TCP/IP) continues to work properly. On a number of Macintoshes Retrospect is unable to measure the backup speed.


These are annoying, and the fact the Retrospect client stays reserved is rediculous. It should be easy enough to have it have a default or configurable time out period built in.


It would be nice to hear that there is someone else out there using Retrospect in a similarly complex environment - but without the problems. Anyone?

Link to comment
Share on other sites

  • 1 month later...

Ummm... when did that change? And more importantly, I see no logical link between the problems reported and the SCSI card. The problems are to do with communication with the client and catalog problems. The tapes themselves are written to properly, and can be restored from properly. This is not a hardware issue from what I can see.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...