Jump to content

Tandberg DLT VS80 Problem


Recommended Posts



I just got an Tandberg DLT VS80 external tape drive, and I can not make it work on my Macintosh. It is listed as Mac/Retrospect compatible on both the Dantz and the Tandberg website. Retrospect finds the tape drive and manages to erase DLT IV tapes, but once the backup start, the program stops. After this, the tape drive is no longer visible on the SCSI bus. This is using OS 9.1. If I upgrade to OS 10.2, the same procedure leads to a complete system crash.


The new tape drive works excellent on a Windows XP PC, and the SCSI adapter handles other tape drives without any problems, so I guess that rules out faults within the tape drive or the SCSI adapter. I've also tried with several differen SCSI termination options, all with the same result.


Has anyone else had success with such a tape drive? It is listed in the SCSI-list as a Benchmark drive, so if anybody has had success with Benchmark VS80 tape drives I'd like to know, too...





Link to comment
Share on other sites

What version of Retrospect?




While in Retrospect, go to Configure > Devices > Device Status and list the Version for your drive.




Have you tried other tapes? Different computer? Different SCSI adapter? If not, try each of these.




Make / model of SCSI card?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...