Jump to content

keep getting error -100


Recommended Posts


Awhile ago I downloaded a trail version of Retrospect Express 5.6, and I was able to use it to backup my computer with no problems. I recently purchased the new version of Retrospect Professional, and I have been unable to successfully complete a backup. Almost nothing has changed with my computer since using 5.6. The process is the following:


I want to back up 9 of the 10 partitions (on two hard drives) on my computer. Retrospect begins copying the C: partition, fills the first CD, ejects it and asks for a new one. Retrospect completes copying the C: partition, builds and copies a snapshot, closes, then asks for the 1st CD (it doesn't automatically eject the one in the recorder). I put in the 1st CD, Retrospect begins comparing, but after comparing 220-260 MB it stops and ends the backup process. The log text from my last attempt follows:


From Retrospect log:

+ Retrospect version 6.0.206

Launched at 2/15/2003 9:37 AM

+ Retrospect Driver Update, version 3.3.105


+ Executing Immediate Backup at 2/15/2003 10:39 AM

To Backup Set startingFeb152003...


- 2/15/2003 10:39:57 AM: Copying Drive C (C:)

2/15/2003 11:20:23 AM: Snapshot stored, 13.2 MB

2/15/2003 11:20:55 AM: Comparing Drive C (C:)

Trouble reading: "startingFeb152003" (1041), error -100 (device rejected command)

2/15/2003 11:25:42 AM: Execution incomplete

Remaining: 10893 files, 981.1 MB

Completed: 2353 files, 260.2 MB

Performance: 35.6 MB/minute (32.5 copy, 64.7 compare)

Duration: 00:45:44 (00:03:34 idle/loading/preparing)


2/15/2003 11:25:42 AM: Execution incomplete

Total performance: 35.6 MB/minute

Total duration: 00:45:44 (00:03:34 idle/loading/preparing)



Next is the information about my recorder from the devices window in Retrospect. It is a supported recorder in Dantz's database:


ID: 2:4

Vendor: Plextor

Product: CD-R PX-R412C [my note: this is an external drive]

Version: 1.07

Driver: Plextor CD-R (1.54)


These are the specs of my machine:

Custom built PC

Intel Pentium II 350 Mhz

Physical Memory (K): 523,632

ASUS P2B-DS motherboard with on-board Adaptec AIC-789x PCI Ultra2 SCSI

Adapter driver: aic78u2 version 3.02

BIOS Version: Award Modular BIOS v4.51PG revision 1007

Operating system: NT 4.0 SP 6a


Adaptec's aspichk utility tells me that "ASPI is properly installed and fully operational." The details


are below:

ASPI32.SYS 4.71.1

WOWPOST.EXE 4.6 (1021)

WINASPI.DLL 4.6 (1021)

WNASPI32.DLL 4.71.1


The only other CD burning software I have is Ahead's Nero. I have no problems using it. It copies fine to the same media that I'm trying to back up to.


I have used the "secret" preferences in Retrospect to enable NT SCSI Passthrough, but that hasn't made any difference.


Any suggestions? Thanks.

Link to comment
Share on other sites

An error -100 is reported by the hardware itself and can be an indication of many things. I've listed below some things to check for when getting these kinds of errors. This is a relatively common error and I suspect that with a little troubleshooting you'll be able to isolate and fix the problem.


Have you tried other brands of discs? Often problems like this are due to drives that are picky with regard to brand of media you use. Check the Plextor site for media compatibility.


Try *temporarily* uninstalling any other CD-writing utilities (Nero, etc.) , in case extraneous drivers are conflicting with Retrospect.


Turn off the Auto Insert notification for Windows. This feature makes the operating system automatically mount a CD on the desktop when you insert it, but can interfere with Retrospect. To disable it, right-click on your CD drive in the device manager.


If you still don't have any luck, I'd recommend the following hardware troubleshooting steps.


Update the driver software for your SCSI card(s) at their manufacturers' websites.


Next, do you have any other SCSI devices connected to this computer besides the CD-RW drive? If so, disconnect them, terminate the drive, and try again.


Then, have you tried another cable from the computer to the (isolated) drive? Another terminator? If you haven't tried both of these, do so.


If you've done all of these steps with no results, try the drive connected to another computer.


If you're still having problems after following all of the above steps, do the following: quit all other applications and terminate any nonessential tasks (Ctrl-Alt-Del) and turn off software compression (under the Options button).



Link to comment
Share on other sites

  • 2 weeks later...

Turns out it was the media. I use TDK media because they're some of the best quality, but what I discovered is that even though a pack of disks might have the same product number, name, etc., if the speed rating is different...well that was the problem. I was trying to use discs rated as 48X compatible because that's what's in stock in all the stores. I managed to find a dusty pack of 24X disks misplaced at the back of a shelf at one store and they did the trick. The problem now is if I run out of those I doubt I'll be able to find any more disks rated at a slower speed. For now anyway, I'm all backed-up.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...