Jump to content

Bad Zip disks?

Recommended Posts

I use a Zip250 Atapi drive with Zip100 and Zip250 disks with Retrospect Express 4.3 to back up my files. This has worked well but now when I insert a ZIP250 disk it runs with the green light on for about 15 minutes and then a message appears saying that there is a problem with the disk and it should be repaired.


When I try to repair it with Norton Disk Doctor it runs until about half way and stops with the message “Erasing the disk failed.” The disks all have Retrospect data on them and I have tried over 20 combinations of Extensions and am convinced that extensions are not the problem. All six 250 MB disks apparently have been corrupted in this manner. 100 MB disks work fine so the drive is probably not the problem.


I have probably done the damage myself by changing titles of the backup sets, etc. but am not sure what to do now. If I drag the Catalog file to the trash and reinstall the software can I start over and salvage these disks?




Link to comment
Share on other sites

Try a brand new, unused Zip 250 disk - do you see the same behavior?


Can you erase/format the disk with Norton or with the Finder? How about the Iomega tools? Try downloading the latest Iomega software and erase the disk.


When Retrospect writes to a Zip disk, the disk is populated with Retrospect data files. However, these files will not affect the ability to erase or format the disk with another program outside of Retrospect, nor will changing the name of the disk.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...