Jump to content

Busy signal on device

Recommended Posts

When checking backup tape found Retrospect 5.6.XXX still open after scripted autoattend and displaying backup complete, I therefore tried to quit Retro and the message popped up saying "Pending" after 20 minutes i had to manually eject tape from drive(Compaq AIT35IDE) and End Task to exit.


Now the tape drive under Retrospect Configure>devices>status displays drive "busy", whether there is a tape in the drive or not and i cant get rid of it even after reboot system (Compaq Server & W2k Server O/S.


When i insert new tape for next backup cycle the unattended script starts but gets stuck on "Pending" and goes no further.


This is the second time this has happened , the first time i replaced the tape drive and restarted the system and it worked fine for a couple of days.


Someone must have had this problem before.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...