Jump to content

Trouble writing media: error -100


Recommended Posts





I downloaded retrospect express for windows (5.6?) and started the first backup to a ricoh mp7120a cd-r with a tdk cd-r in it. It went for a couple minutes, showed 256 mb completed out of 13 gb, then the cd-r was spit out and I got,




Trouble writing media: "1-backup set a" error -100 (device rejected command)




I checked to make sure the cd-rw is supported and it is.




What's up?





Link to comment
Share on other sites

Hi Dan,




I also had trouble writing to CD-Rs. After making a few coasters, I tried a CD-RW (Verbatim DataLifePlus 2x-4x) which worked fine after upgrading the burner's firmware. The CD-Rs were some generic bulk pack so it was possible the CD's were bad.




FYI - I'm planning on using CD-RWs anyway and having multiple backup sets. Once all the sets are used, I'll recycle them by starting with the first set of CDs. My initial tests show that I can use CloneCD to format the CD-RWs rather than having Express format them (2 minutes versus 20 minutes).




Good luck,







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...