Jump to content

error -100


Recommended Posts

I have a Gateway 600 running MS XP Pro. I just bought Retrospect 6 to use for back ups. I planned to use several strategies including backing up to my internal Toshiba CD-R/RW SR-C8102.




On two occasions using 4 different CD-RW high speed discs (700 mb; 80 minute; 10x speed), Retrospect erased the disc and started the backup with everything appearing to run normally. After about 30 seconds, a dialog box appeared stating: "error 100 device rejected" and then the back up stopped and it would not proceed.




How do I get Retrospect to use the built in power of my CD-RW drive?




Thank you,



Link to comment
Share on other sites

This drive requires a Retrospect Driver Update for proper support (minimum version 3.3.105). Please make sure you have the latest driver update installed, which is available at:








The drive also has a minimum firmware requirement: 1011


You can determine your firmware version through Retrospect (Configure > Devices > Environment). The version column will list the firmware for the drive in question. Updates can be obtained through the hardware vendor.




If you have ensured that you are loading the minimum RDU and have the latest firmware, the following article from the Knowledgebase will help with further troubleshooting:








This means that a command that Retrospect sent to your backup device was rejected by the hardware. This can be a result of software or hardware problems, or an indication that the drive is not supported by Retrospect.




First, ensure that you are using a supported device. The internal mechanism is the key to determining whether or not a drive is supported by Retrospect. This information can be found in the Device Status window (Configure -> Devices) for Retrospect 5.15 and earlier. Retrospect 5.5 and later lists this information in the Environment tab, accessible from Configure -> Devices.




For a list of supported and pending drives please check our website or the Retrospect Readme.




If the drive is supported and you are still getting these errors, try *temporarily* uninstalling any other CD-writing utilities, in case extraneous drivers are conflicting with Retrospect.




Try new media and/or a different brand of media, if applicable. Check with your drive manufacturer to see if they have specific recommendations.




Turn off the Auto-Insert notification for Windows if you are running Windows 95, 98 or ME. This feature makes the operating system automatically mount a CD on the desktop when you insert it, but can interfere with Retrospect. To disable it, right-click on your CD drive in the device manager.




If you are running Windows 95, 98, or ME, Retrospect requires ASPI to communicate with your device. Ensure that this utility is properly installed by running ASPICHK (in the Retrospect Program Files folder). Check that ASPI is "green" and all components are at version 4.60. If not, try a reinstall (ASPIINST.exe). If you still have problems, consult the Retrospect User's Guide or Adaptec's website.




Is this Windows NT or 2000? If so, enable NT SCSI Passthrough to bypass ASPI: From the Retrospect Directory hit Ctrl-Alt-P-P. Under "Execution," check "Enable NT SCSI Passthrough." Click OK. Quit and relaunch.




If you are still getting the error, see the device troubleshooting steps relevant to your device and interface. Search the Knowledgebase for USB, FireWire, SCSI or ATAPI troubleshooting.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...