Jump to content

Missing Catalogue, et al

Recommended Posts

I have some hope that this forum is still active b/c I think I saw some entries from 2011. I have spent 4 or 5 hours trying to solve my own problem but have gotten NOWHERE!


I have an old complete C drive back-up on an EHD which I am trying to clean-up. I didn't want to delete this data without looking it over, but it's probably going to end up that it just wasn't worth all this bother.


I have 3 back-up sets, created by Retrospect Express 6.5 on this drive, which is probably 7 or 8 years old, but has worked just fine. I have never tried to restore any of these files before. My current pc runs Vista and won't run my old Retrospect sw so I went to my old laptop which has XP on it, and already had the sw program that originally created the sets and everything in them are rDb files.


The 3 back-up sets are:

"C Drive Complete" created 6/9/07 and is 23.8GB as is,

"Mail", w/ 2 sets created twice in '06 that is 65.8MB, and

"Music Licenses" created 1/4/06 and is only 1MB.


None of these have a catalogue. I do not remember ever being told by the sw when I created the BU's that these catalogues were important. How they got separated from the files I have no idea.


For obvious reasons, I want to access the large set. I don't know whether the email one is for OE or Outlook, but I don't even care about it.


I have tried to open these files from the EHD by right clicking, by running a restore from Retrospect and I have also tried rebuilding the catalogue using the software (sw) "Tools". For whatever reason, the only ones for which it will rebuild a catalogue are the last two... of course the smallest and the ones I don't need.


There must be a way to access this BU store that is 23GB's. I have given a cursory look over the existing threads, but had already spent so much time doing research and working on this, I decided to just write my own thread.


I hope someone can help!


On a side-note, so the program wouldn't see deleted catalogues or files in my Recycle Bin, I tried to delete all contents from it and it stubbornly refuses to delete the catalogue the sw was able to rebuild for one of the small sets and an earlier restore I did from another irrelevant set I found on this old pc. I closed every window and disconnected the EHD and tried again but it didn't work, then I even restarted the pc but they still won't delete. I have never in my life seen files that refuse to be dumped from the recycle bin! Any ideas?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...