Jump to content

Unable to restore files


Recommended Posts


I have been trying to restore files to my home computer running Windows XP Pro SP3 using Restrospect Express HD v2.5. The PC currently has a virus that I am not able to remove and wanted to restore the whole system. The backups have been completing Ok, running once a week. When I try to restore, I pick a restore point and then tried to backup the whole C: drive. It failed with a message "Execution Incomplete", so I tried another restore point and it also failed. I then tried to restore just a single file and got the same message each time. My backups go to an Iomega Home Media Network Hard Drive (retrospect express was included with the Iomega HD). Has anyone seen this and know whats wrong? Below is the message I receive:


Executing DirectRestore at 5/30/2010 10:57 AM

To volume Restore 2 on Local Disk (C:)...

-5/30/2010 10:57:07 AM: Restoring from DJG-XPPRO2, Snapshot Local Disk (C:), 5/25/2010 9:29:50 PM

5/30/2010 10:58:10 AM: Execution incomplete

Remaining: 1 files, 5 KB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:01:03 (00:01:03 idle/loading/preparing)





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...