Jump to content

v. 7.7.325 and Thecus N8800

Recommended Posts


I can not backup shared folders from a Thecus N8800 NAS device. The shares are mounted as Volumes in Retrospect Multiserver v. 7.7.325. The "immediate backup" stops after a few seconds and I am getting:


"Scanning incomplete, error -641 (chunk checksum didn't match).


The catalogs seem to be OK, since I tried different ones and they work fine with all the clients. As file systems on the Thecus I tried ext3, ZFS and XFS. Didn't make a difference. When I click "properties" of these volumes in Retrospect, it says "File system: NTFS".

Can anyone help? Thanks.

Link to comment
Share on other sites

Do you have the option to get root access to the Thecus? I use Netgear ReadyNAS devices which has this option via add-ons, allowing you to install the (linux) Retrospect client directly on the NAS box.


Have you tried mounting the share as an iSCSI disk on the backup server at all?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...