Jump to content

!The Media Set member "xxxx" is corrupt or has

Recommended Posts



Every now and then I get these messages when I run a backup. And I get the message for every backup that I run that day. Usually rebooting the system or the NAS device helps.


+ Normal backup using Backup Muziek at 3/17/2010 8:39 PM

To Media Set Media Set Muziek...

- 3/17/2010 8:39:05 PM: Copying Music

!The Media Set member "1-Media Set Muziek" is corrupt or has data from another set.



Version 8.1 (build 626)


OSX = 10.6.2

NAS device is DS408


Has anybody else seen this?





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...