Jump to content

Need Help - routine backups fail


Recommended Posts

I have version 2.5.113 running on Vista 64-bit. The software will backup fine until the backup drive get's close to full. Then instead of cleaning up or deleting old restore points, I just get an error message - not enough space. The documentation indicates it will remove older restore points as necessary when space it needed.


I've manually deleted restore points since the software doesn't seem to do it. Most of the time, this doesn't appear to reclaim any space and sometimes I have see the same restore point listed that I just deleted.



I've tried to delete the RBC file and rebuild the catalog, then repeat.


I've also deleted the restorepoint folder and started over. Same result.


I like the ability to have multiple restore points for retrieving items that might not be on the lastest backup. But with this problem I can't get more than one or two restore points before getting the space error. Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...