Jump to content

exchange error -1102 after password changes

Recommended Posts

Hi, we just picked up a new client, i am not all that familiar with retrospect, but it doesnt seem too complicated. We changed the user account located in the 'preferences' area of Retrospect to a new user and reset the pw of the previous user account that was listed under 'preferences'. the new user is domain admin. the other 9 backup scripts have been working fine, i just realized though that the exchange backups have not been working at all.


it states it cannot access the storage group, it backups up the c:\ with no issues. i just changed it back to the original username , restarted retrospect and ran a small test job of 1 storage group and it failed again.



if i create a new job i can see/access the storage groups in the selection area.


im sure this has got to be a easy fix as it worked fine untili the pw change.


thanks for your help, the error log is below.


version 7.6.123



+ Normal backup using exch test at 11/23/2009 1:00 PM (Execution unit 1)

To Backup Set 08_09 Exchange...

Can't access volume ANA SG1 on anaexch-nyc, error -1102 (drive missing/unavailable)

11/23/2009 1:00:05 PM: Execution incomplete




Edited by Guest
Link to comment
Share on other sites

Are there any retrospect employees that watch this forum? this should be a simple answer, all that happened was a system password change.



You may misunderstand, because these forums are user-to-user support and are not the way to contact EMC support. From the Forum Rules:

Retrospect Forum Rules


This forum is a community based self help tool for users of the Retrospect Backup Software and other EMC Insignia Products. ...


While this forum is monitored by members of the EMC Technical Support team, it is not possible to reply to all questions and threads. This forum is not an official method for contacting technical support. EMC employees are under no obligation to reply to individual forum posts. If you need immediate technical support, you can contact technical support directly at http://www.emcinsignia.com/contactsupport

I'm just another user like you are. If I knew the answer to your question, I would try to help solve this problem.


I suggest that you contact EMC Retrospect support:

Contact EMC Retrospect Support


Hope this helps,



Link to comment
Share on other sites

Russ thanks for the clarification.


I managed to solve this on my own and here is what i did, although i am not sure what exactly fixed it, this process worked.


1- changed the retrospect service on the backup machine from local user to domain\useracct, restarted the service.

2- uninstalled and reinstalled the retrospect client on the email server. followed by updating the service credentials to the same as step 1.

3 - in retrospect go to configure-->clients, highlight the server that is getting the error and then forget/delete it. answer 'yes' to any pop up questions.

4 - in the same client window you should see the server you deleted, but in a light grey form, highlight it, then click on 'add', type in the ip, etc.. or any info it is asking for.

5 - once it is done adding, highlight the server, properties, click refresh, go to the 'volumes' tab, make sure 'client sources' is on selected volumes. see if it populates the 'remembered volumes' field.


if it does, you should be golden (or atleast i was)


make sure you download the same version of the client. good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...