Jump to content

Can't restore - Engine crashes?


Recommended Posts



I'm trying to restore some selected files from a backup of a Mac client (MacBook).


I'm following the instructions here:



I can select Source files and Destination and when I select Start Now, "Activities" flash yellow and the animation that shows the restore job being added to Activities is shown.


But, when I go to Activities to see the restore progress, the restore job isn't there. It's nowhere to be found on the list. And, of course, the restore isn't being carried out.


Please let me know how to proceed and what info you need from me, so we can find a solution to this problem.


My info:


- Intel Xeon 2.8Ghz XServe

- Mac OS X Server 10.5.6

- Retrospect engine: 8.1.626.1 (I have right clicked the retrospect engine bundle on the server, to verify this)

- Retrospect console: 8.1 (build 626)


I'm trying to restore to a Promise RAID (from Apple, 6TB volume), connected with a fiber connection.


I have tried to do the restore job both from the console installed on my MacBook Pro and directly from the console installed on the server where the engine is installed.


I tried to look in my Console log on the server, as I tried to start the restore job, and a lot of these entries popped up:


18/11/09 13.08.27 com.retrospect.RetroEngine[12212] dag service: client disconnected.

18/11/09 13.08.29 com.retrospect.RetroEngine[12212] dag service: client connected.

18/11/09 13.08.29 com.retrospect.RetroEngine[12212] dag service: client disconnected.

18/11/09 13.08.31 com.retrospect.RetroEngine[12212] dag service: client connected.





Could it be the engine crashing and the clients being disconnected and connecting again, maybe?


PS. I tried to make a Restore Script and chose the same Source client (but when making a script I can't choose specific folders, I can only choose to restore everything?) and that worked.


It took all the data backed up for that client and placed it in the Destination I chose.


But, I really need to be able to restore only selected files so I hope you can help.




Link to comment
Share on other sites

Just a thought of something to try:


Where are you trying to restore the files *to*?


Can you restore the files to the internal HD of the engine machine?


Or does that fail as well?


Thanks for the reply.


As I wrote in the first post, I'm restoring to an Apple Promise RAID.


I just tried to restore to an internal drive on the server and that doesn't work either.


Same behavior as per my first post.

Link to comment
Share on other sites

Anyone from EMC who can help with this (serious) problem?

Martin / Ayla,


I think you misunderstand. These forums are user-to-user support, and are not the way to contact EMC Support.


From the Forum Rules:

Retrospect Forum Rules


This forum is a community based self help tool for users of the Retrospect Backup Software and other EMC Insignia Products. ...


While this forum is monitored by members of the EMC Technical Support team, it is not possible to reply to all questions and threads. This forum is not an official method for contacting technical support. EMC employees are under no obligation to reply to individual forum posts. If you need immediate technical support, you can contact technical support directly at http://www.emcinsignia.com/contactsupport

If you need help from EMC Support, I suggest that you contact them:

Contact EMC Support





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...