Jump to content

Windows-Linux -- new client trouble


Recommended Posts

Our network has several windoze machines, and three linux clients. Two of the three linux clients are fine. The third one (intended eventually as a newer replacement) is not.


I'm seeking help in how to diagnose the problem.


The good news:

* The client (a small system, not much on it, running Centos 5.2 version of Red Hat EL 5.2) installs ok. Current (7.6.100) client.

* GUI Retrospect UI works (java installed ok)

* Client is visible and accessible on the network

* Backup initiates ok

* The list of volumes is returned correctly for the log file


The bad news:

* Backup immediately fails. The infamous SThreadSpawn: pthred_create() error 12


What I have tried:

* Multiple reinstalls

* Log file browsing

* Hardware swaps


Any ideas to help me get started diagnosing this? Are there debug switches I can enable?


Thanks muchly!


Link to comment
Share on other sites

Solved it!


I tride some partial backups (individual volumes) and all was well... further sleuthing...


The Real Issue was somehow the default volume set for that client was set to "Desktop". Changed to selected volumes and chose what we wanted... and everything works great.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...