Jump to content

Grow an archive set with new members.

Recommended Posts



Retrospect Version 8.1 (build 150)

- PowerPC-based Retrospect Engine


Mac OS X Server 10.5.6

- xServe Dual 2.3 Ghz G5

- 3 GB RAM

- 400 GB boot drive


- Catalog files stored on boot drive where Retrospect is installed


- Disk-based setup for initial archive (Archive_Set)

1. archive_disk_1

- 6 GB ATA

- connected to server by: NewerTech USB 2.0 Universal Drive Adapter

2. archive_disk_2

- 75 GB SATA

- connected to server by: NewerTech Voyager Q FireWire 800

3. archive_disk_3

- 75 GB SATA

- connected to server by: NewerTech Voyager Q FireWire 800


- Drive being backed up

- 75 GB SATA

- connected to server by: NewerTech Voyager Q FireWire 800


- Method used to create "Archive_Set"

- Retrospect console --> Media Sets --> Add

- created "Archive_Set" with Media Set Type: Disk, Add

- selected "Archive_Set", Members, + to add mounted drives

- selected mounted drive, set "Use at most" to 100% for each drive, Add



End goal


Once the current members of a Media Set (Archive_Set) are filled, I want to add another disk member (or four, or twelve, whatever) to the Media Set 'Archive_Set' and continue using the one archive set for all further archiving.


In essence, I want to just keep growing the members in the "archive set" indefinitely continuing to archive across all members.





Once I needed to add a new member to the Media Set 'Archive_Set', I first attempted to do this by using the same method as above.


When I went to start a new archive of more data, Retrospect gave an error saying that the Catalog file was out of sync and to rebuild it.


I used the rebuild procedure, again tried to archive the same data, and still received the same error of catalog out of sync.


I then blew away the 'Archive_Set', associated Media Set, and started completely from scratch.


I went through the same steps as above but instead added another disk member through the "Rebuild" process and added a new member this way.


This last method seemed to work but, alas, Retrospect still refused to use the other members of the archive.



Last comments


Perhaps I totally don't understand the thinking behind Retrospect's archive functionality but to me it seems that I should be able to do what I'm trying to do.


I haven't found any documentation or other postings to the contrary.


Any ideas?



- tim shubitz

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...