Jump to content

OSX 10.2 and Peerless

Recommended Posts

I have been using an Iomega Peerless Firewire 20gb removable hard drive for backup. The computer is an iMac flat panel with two partitions. One for OS X and one for OS 9. The software is Retrospect Desktop 5.0.205. It has been working great. So I upgraded to OS X 10.2 and it stopped working. I probably should have expected this. I do a recycle backup of the entire OSX partition and OS9 partition. What I get now is that it goes into the erase mode and after a few moments it loses the connection with the Peerless unit. Once it did get past this and it started the backup but alas half way into the backup it lost the connection again. I have tried several times with the same result.




To test the Peerless unit I did a manual copy of the contents of the different partitions to the Peerless unit and it copied all files that could be copied with no problem. I have the Retrospect Driver update 5.0 in the Retrospect Folder. I would appreciate any suggestions. I know that OS X 10.2 is reeking havoc with a lot of hardware and software, but if there is a solution now I would like to try it instead of waiting for OS X 10.2.1.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...