Jump to content

Can't open newly intalled version of Retrospect express error-641


Recommended Posts

I was having trouble with RE so I un-unstalled it and re-installed. Now it will not open, I get: "Retrospect can not start. Can't load the configuration, error -641 (chunk chesksum didn't match) (Version 0x0000 found, 0x0340 expected )


I thought it might be a registry problem so I ran ccleaner after un-installing. After re-installation I still get the same problem.


I am running Vista 64 and trying to load Retrospect Express 7.6.



Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...